Audio not recording

Sep 20, 2016

I can't record audio in Storyline. I was always able to in the past. I am using the same settings, and same mic, and I can record just fine in Audacity so it isn't the mic or the laptop settings.

 In Storyline, in multiple story files, I go to Insert>Audio>From Mic and it count downs and then acts like it is recording, but doesn't - the audio is a flat line.  

5 Replies
Alyssa Gomez

Hi Anne,

Sorry to hear about the trouble you're running into with recording audio. Are you using a PC, or are you running Windows on a Mac through a virtual machine like Parallels or VMWare? 

Also, please make sure you're working with and recording to a local project file:

  • Work on your local drive (your C: drive). Working on a network drive or a USB drive can cause erratic behavior, including file corruption, loss of audio, and other unexpected behavior. 
  • You should also make sure the directory path to your project files and your published output is less than 260 characters (for example C:\Articulate).
  • Avoid using special characters, accents or symbols in your file names (this includes spaces and underscores).

If you are working on your project locally and are still having issues, try these troubleshooting steps

Let me know if you have any success after trying those steps!

Zak Bedaida

Hello 4 years later :)

I have all my settings as they should be, yet when I record there is no sound.

I am running Windows on Mac (External ssd)
I am using Focuserite Scarlett 2i2 usb audio interface for sound

This setup works on all other software systems (Adobe Premiere Pro, Avid Pro Tools...etc)

In Storyline, my device is found in the dropdown menu and is selected for both output and input.

No luck though :/

Leslie McKerchie

Hi Zak and welcome to E-Learning Heroes. 😊

Thank you for reaching out and sharing that you're experiencing a similar issue.

The Focusrite interface may be the clue needed here and we had a similar conversation where a customer shared the feedback from Focusrite on how to get this working as expected.