Audio not replaying on iPad via Articulate iOS App

Good afternoon everyone...

We are currently going through a testing phase of our Storyline 2 content on our company iPads, running iOS 8.x,  using the Storyline iOS app.

We've come across an issue where narration does not always repeat on a page when it is viewed for a second time, and we were wondering if anyone else had come across this issue?  For example, on one page, we have a series of buttons that fade in after an audio has completed.  The first time we view the page, everything works fine, but on either using the menu to jump to the page or using the previous page button, the page remains blank because the audio does not replay.

If anyone has any comments / ideas / suggestions, then it would be great to hear them please, and we would appreciate the feedback!

Thanks in advance,

Dave

1 Reply
Christie Pollick

Hi, Dave -- Sorry to hear you are running into issues! Please share your .story file so we can do some testing on our end. Please use the ADD ATTACHMENT button in the bottom left corner of the reply box in the thread, and you can browse for the file from there. Please also note that if you reply via email, your attachment will not appear here in the thread.

You may also want to run through these general troubleshooting steps: Please make sure you are working locally as described here, and you may want to try importing the file into a new file. If you are still having issues, you might want to try to repair Storyline. Also, please ensure that you are testing your output in the intended environment