Audio on the iPAD

Hi, I developed several Articulate Storyline Story Boards and I am testing them on an iPAD 2 with the latest IOS software updates, Articulate is also updated. I published for LMS with,"Include HTML 5 output," and "Use Articulate Mobil Player on iPAD"  and I do not allow downloading for offline viewing since we must record course completion.

I have the course loaded into a LMS and I am testing it by accessing the LMS and opening the course using the iPAD. All slides are not set to auto advance, the user must select Next. The audio does not play and the seekbar is almost impossible to see. Even when I find and select the play button on the seek bar, the audio still will not play? (Additionally, many of the icons in the player to not appear correctly and do not refresh).

Any help to get the audio working would be appreciated.

Thank you!

17 Replies
Christine Hendrickson

Hi John and welcome to the community!

Looks like Pete's responded to your earlier post over here. If you haven't already, per Pete's request, please share the files with our support team so we can see what's happening with your course.

You'll be able to attach the .STORY file on the second page of the following form:

Articulate Support - Submit a Support Case

Please be sure to include a description of your issue. Please also include the URL for this thread in the form. Also, please share the case number with me. You're welcome to do so here, or in a private message. This way I can follow the progress of the case and update this thread.

Thanks!

John Collier

Hi Christine,

Still experiencing the same problems? Sid in customer support says, "Thanks for following up. Storyline publishedoutput should work with iPad. As a matter of fact, it's the only tablet that isofficially supported for Storyline. I am just having some difficultyreplicating the issue that you're experiencing with the HTML5 version."

I am very concerned that Articulate support cannot replicate this issue that is proving disastrous for us. How is this being accomplished? The issue we are having is - when we return to the course on the iPad the audio files no longer work. I have sent him the course as well as the Articulate file - this is very concerning.

Christine Hendrickson

Hi John,

Sorry that it's taking so long to get this working for you. It does look like Sid is currently doing some additional testing to see what's going on.

If you find any additional information that can help with this, please be sure to let Sid know. The more information we have, the faster we'll be able to narrow this down.

Thanks very much, John!

Christine

Christine Hendrickson

Hi Susie,

Did you receive the last message that was sent out by Cleo on March 25th? Looks like he's forward the issue to our QA department for testing. 

As Cleo mentioned, we will definitely let you know if we're able to find a solution for this. 

If, for some reason, you did not receive the last message, please let me know. We'll definitely want to make sure you're able to receive the messages, so you don't miss out on any updates.

Thanks Susie!

Christine

Christine Hendrickson

Hi Elizabeth,

I can certainly try my best to keep this thread updated. However, if you'd like, you're definitely welcome to send the file to our support team.

They'll be able to test and confirm whether or not the issue you're experiencing is related to the same issue our QA department is currently investigating. If it is, our support team will keep you updated on the progress and notify you of any solutions or workarounds.

Thanks Elizabeth!

Christine

Christine Hendrickson

Good morning Susie!

Thanks very much for the update! I appreciate it :D 

Hopefully the workaround in that article will help with some courses. If not, I'm certainly looking forward to seeing this fix implemented. Pretty excited about the upcoming update, too! Hopefully we'll be able to share some official news on the release for this soon.

Have a great day!

Christine