6 Replies
Crystal Horn

Hi, Ron. When you click into a caption box in the closed captions editor, that portion of the audio should playback automatically. It sounds like it's "playing," but you aren't hearing anything.

  • Are you adding captions to a video or an audio file?
  • Can you hear the audio in the audio editor (or the video editor)?
  • If you record another bit of audio, can you hear that new bit in the closed captions editor?

We'll work through some next steps!

Ron Goode

Crystal,

Thank you for getting back to me. Actually, the play head was not moving along the wave form at all even though there was audio there. This happened to me twice.  I think it was just a random malfunction as I finally just closed out of every thing and rebooted my computer and it has been working fine ever since that.

Ron Goode

Thank you Alyssa. I do have another issue that just popped up that I hope you can help me with. I added the seek bar to a project but the seek bar only affects the music I added to play in the background as the narration is happening. When the pause button is pushed or the slider is moved forward, only the music is paused or moved forward. The narration and animation continues uninterrupted. The music is on the base layer and each of the paragraphs of the narration are on separate layers synched with the animation for each layer. Is this why the seek bar is not affecting the narration and animation? Can this be fixed without me having to move it all to the base layer? I tried searching for the answer, but the solution I found, didn't work as the choices I have for slide properties is not the same as those in the solution presented from 4 years ago. I'm pretty new to Articulate Storyline so your help with this is much appreciated.
 

Ron Goode

Looks like I solved the problem.  It turns out the instructions I found were correct, but they were for the slide properties and I was on a layer, so I was only seeing the layer properties. However, I changed the setting of each layer for "Allow seeking" from "Automatically decide" to "Yes" and that worked.  Thank you!