20 Replies
Richard Lorrain

Hi Eitian,

Are you talking in preview mode? Once published? Both?

Audio is pretty straight forward in SL2. But there are a couple of action you can take in order to really figure out where those drops in quality are coming.

I've attached a pic showing a global setting on audio. Make sure you have this to your desired because it will prevail on publishing.

You also have an audio setting in the publish section under Quality: Custom optimization. You can set the quality of the mp3 compression that SL2 will apply to your audio files. Once again make sure this is set to your desired. Another pic is attached. There is a more precise volume setting in the audio editor also.

After those, well, the only thing I can think of is making sure your audio is normalized. That none of the peaks are clipping or distorting. Never use a already compressed format...

That about it. I use audio a lot and it has never been an issue once those guidelines are respected... For me.

Best regards

Eitan Teomi

Thanks!

I hear the quality drop when previewing the slide from within SL2. I guess the audio is temporarily truncated in quality to save CPU. If I just preview the audio using "Audio Tools" it sounds like the original.

Even at the highest audio conversion setting, there is quality loss. Not sure what type of encoder it's using. Oh well..

 

Richard Lorrain

The video option have a compression setting in the editor where you can set it to automatic or none...

Not on audio :-(

So raw audio, wavs ideally, 16 to 24 bits, 48k to 196k with a good microphone and a pop filter. Normalize all audio files with Audacity(free) or any DAW.

In the publishing setting mp3 compression set to 128 kbps. I've had great result. No flanging, phasing or dimming and no granular result.

 

Lauren Connelly

Good news! 😃We just released Update 33 (Build 3.33.20625.0) for Storyline 360! 🎉

In addition to other bug fixes and new features, we've added the ability to turn off compression for audio files!

Now all you need to do is update Storyline 360 in the Desktop App. Head over here to see the newest features and bug fixes included in Update 33!

APIC Online Education

Hi all,

To tag on to this, we actually record directly in Storyline using a Blue Yeti mic. When I play just the audio file within SL, it sounds perfect, but when I play the whole timeline, preview the slide, or even play from Review 360, it sounds like it was recorded in a large empty room. 

Do all of these only use compressed audio, and the actual final published product is going to sound better?

Vincent Scoma

Hi APIC, 

Great question! 

At this time, only MP3 files can be uncompressed in Storyline. The compression setting will be grayed out for all other audio formats and narration in Storyline. If you’d prefer not to compress audio in your course, you will want to convert your audio to MP3, then import it back into your project. For more information about this feature, you will want to check out this guide

APIC Online Education

Thanks Vincent! I'm a bit of a newbie to this stuff so want to confirm: according to the media library, all of my audio is an mp3, so it appears SL automatically saves all audio recorded within it as mp3. 

If I'm interpreting your message correctly, I shouldn't have to do anything since they are already the right file type. Is that correct? Or do I need to make an adjustment within SL to ensure it remains uncompressed? My compression settings are set to Automatic but greyed out. I just updated SL this morning per Lauren's comment.

Vincent Scoma

Hi APIC and Gerry,

Happy to clarify here! 

APIC, 

Only MP3's files can be uncompressed in Storyline at this time. If the compression option isn't greyed out, you will want to change that setting from Automatic to None so the MP3 file remains uncompressed: 

Gerry,

That is correct. Only MP3 files can be uncompressed. The compression setting will be grayed out for all other audio formats and narration in Storyline. Another option you can do for audio files is to convert them to MP3 format, then import the audio file back into your project. 

Katie (Gokhshteyn) Riggio

Hi there, APIC!

Thanks for that extra detail, and what you're seeing is right! The compression setting will be grayed out for narrations recorded in Storyline since they're automatically compressed.

Keep us posted on your findings, and we're more than happy to help with any testing!