Audio Skipping - Works on Replay

My team has been experiencing some issues with Published Storyline files. The audio is at the .2 second mark on the timeline and there is no existing cue point. When published, the audio skips over the first couple seconds of the audio file. When you click the replay button, however, the entire audio clip plays. 

This is not consistent on all slides - only a handful. 

Any ideas as to what is occurring?

8 Replies
Ashley Terwilliger

Hi Tiffany,

We'd like want to take a look at your .story file and find out a bit more about where and how you're hosting the published output. Are you able to share a copy of your .story file here with us? You can upload it using the "add attachment" button at the bottom of the reply window. If you'd prefer to share privately you can also send it along to our team here. 

Ashley Terwilliger

Hi Tiffany,

I just was checking in on your case and it looks like you and Robert worked through some additional troubleshooting steps and you'll be reaching out to your IT team to assist with:

- Check if clearing your browser cache will help 
- If the issue persists reinstall Google Chrome 
- Check the system information if you have recent audio driver 

Please feel free to follow up with Robert and let him know the outcome of this situation. 

Tiffany Franklin

Ashley, just a follow-up. Clearing the browser cache did not work and I have the most recent audio driver. My IT team says it is not a problem with Chrome. I'm at a loss right now and crossing my fingers none of my customers have the same issue that myself and some of my team members are having. I tried to make sure Robert understood it was happening on more than one computer - not an isolated incident, but I don't think that was clearly understood.