Automatically type in text entry fields doesn't work anymore (Storyline 360)

Hi everyone,

I have a problem with the text entry fields in Storyline 360. I've made the project in the attachment a year ago and by then it worked to automatically type into the text field without clicking it first. By now, it doesn't work anymore.

Besides that problem, the field doesn't immediately accepting the learners input, even after clicking multiple times. It looks like it loses his focus.

Has someone solutions for this two problems? Thanks in advance.
Greetings,

Imke

3 Replies
Alyssa Gomez

Hi Imke,

Thanks for reaching out and including your file! 

We're seeing an issue in Storyline when using the Player to navigate to the next slide, the focus stays on the player on the new slide. This causes problem when learners want to immediately type within a text entry field without first clicking on the slide itself. Once we get that bug sorted out, I'll come back around to give you an update.

Can you tell me more about what you mean by "the field doesn't immediately accepting the learners input, even after clicking multiple times"? I didn't see that behavior when I looked into your file. If you can clarify that a bit, that would be really helpful!

Viktor Bensch

Hi,

Thanks for your help. In the mean time I fixed it by myself.
I don't know how it works, but it works. I unchecked the box underneat 'Alt Text' bij every Text entry fields and now is it possible to directly typ without clicking on the slide first.
So the problem is fixed!

[cid:image001.png@01D42FC8.05323C50]

Ashley Terwilliger

Hi Imke,

I'm glad you found a fix, although that sounds like an odd one! We'd love to take a look still if you can share a copy of your .story file here with us. If you'd prefer to keep moving along, no worries. We're here when you need more help! 

It looks like your email signature came through when you replied via email. You can remove that if needed by clicking ‘Edit’ beneath your response. Here’s a quick Peek video if you need help.