17 Replies
Crystal Horn

Hi Peter!  Thanks for including the .mp4 file.  When I tried to play it in Windows using Windows Media Player and VLC Media Player, it didn't have any video elements.  It appeared to just be audio.

I got the same message you did when trying to insert it as a video in Storyline.  I then tried to insert it as an audio file, and it was accepted.

Do you have a media player that is showing this file as a video?  Is it possible that it is actually just an audio file with no video?

Ashley Terwilliger

Hi Peter,

How did you convert it to an MP4 file? I know that's what a few folks had shared as a workaround since the audio files don't have any controls, but I hadn't seen a similar error message. Have you run into this only on this one video or any other video files? 

Also, for the mail from Articulate - I looked and I don't see any ELH emails being sent to you, so my guess is that you're not subscribed to the Forum discussion? Look at the top of any forum discussion and you'll see "Subscribed" if you're set to receive those updates.  

Alyssa Gomez

Thanks for allowing me to take a look at your file, Peter! I found a few things that needed tweaking, namely...

  • Enable the seekbar in the player properties
  • Remove the "Play media when timeline starts" trigger
  • Use "When Revisiting: Reset to initial state"

Take a Peek at this video that explains how to adjust those settings. I also attached an updated version of Slide 1.1 for you to test. Let me know if you have further questions!