background colour should be white, but appears grey

Hi everyone, I searched the forums to see if there was an existing answer to this, but I didn't come across anything that explained the issue I have.

I made a course in Storyline, it has a white background when I preview and when I view it after publishing locally.  Once it goes up onto the server however, everywhere that the white was is now the same grey as the player.

 So locally this is what I see:

 After publishing onto the server this is what we get:

I've tried going in and playing with the player settings, but still no joy.  Any thoughts or ideas as to why this is happening, and most importantly how I can fix it?

Thank you.

7 Replies
Creativ Technologies

Hi Stacey,

The background color is looking gray because you set the background color transparency to 100%. Just go to design panel in the menu list of the articulate story line and click the background style then click the format background tab. Here you have to set the transparency of background from 100% to 0% and apply it to all.

Ashley Terwilliger

Hi Stacey,

What player settings did you try and change? You may want to refer to this chart which goes through the different player colors you can change and how they'll behave. If you're still seeing some odd behavior once viewing the published output on your server, we'll want to take a look at your .story file and see if there is anything else out of the ordinary when we take a look. You can post it here using the paperclip icon, and even just a sample one slide file that has the same behavior will help us take a look. 

Crystal Horn

Hi there, J.  I had a look at your file, and I published it for Flash with HTML5 fallback so that I could test both environments.

I didn't notice any gray in the background in Chrome, Safari or Internet Explorer.  Here's a look at what I saw:

 

It sounds like you were seeing that in Flash output, based on your course name in the publishing window.  Can you let me know which browser you were seeing the gray?  If you could send a screenshot including the URL, that would be super helpful!