Backspace not working in Storyline published to LMS

Hi Everyone,

I have seen a number of posts about backspace not working but they didn't seem to specifically deal with this issue in Storyline.

the training module I am working on requires the learner to press either delete or backspace in order to complete the interaction and move forward (It is a module on formatting documents sent to clients).

The issue I am having is that both buttons will register when I publish to CD, but when I publish to LMS, backspace no longer triggers the trigger to move forward. It is a simple trigger 'jump to slide X when user presses the key backspace'

Is anyone else experiencing this problem? It seems strange that the trigger related to backspace works when published to CD but not LMS.

4 Replies
Peter Anderson

Hi James, 

When the users hit the backspace key, is it triggering a web browser action, or just nothing at all? And have you had a chance to test the course out in SCORM Cloud? If it appears in SCORM Cloud as well, we'd be happy to take a closer look at what might be going on. If you can't replicate the issue in SCORM Cloud, it's probably an issue that you'd want to take to your LMS team. 

Thanks, James!

James Brandwood

Hi Peter,

It does not appear to be triggering a web browser action. When you press backspace, there is no response of any type.

The fault occurs when I 'View Project' the training (directly after publishing) as well as when it is placed onto our LMS so I doubt it is related to the LMS itself. It does not occur when you 'View Preview' after publishing to CD.

I have also replcated the fault on 2 training modules now, each with the backspace trigger in a number different places in the training.