Base layer dimmed on quiz

Hi all,

I dunno if this is a new 'feature' or bug, or if I've done something... but... 

I'm building a new course that has some quiz questions on it. normally, when users go to 'try again' 'correct' or 'incorrect' layers, you have to tick the 'dim' option to fade the base layer out. But on this course, it seems it's always faded, and when the 'Dim' option is ticked, it fades even more. I'm having to copy elements from the base layer onto the others in order to show them fully opaque.

How can I get my base layer to show normally through other layers? 

Thanks,

Paul

6 Replies
Ashley Terwilliger

Hi Paul,

I took a look in one of my files and saw what you're describing while editing. When I went to preview, I noticed that they both looked the same though, slightly dimmed out, although not as much as when "Dim" is selected in Edit mode. 

It's expected while your editing that the slide would dim slightly so that you can easily see the layer elements to edit (the same occurs in Storyline 2). What seems to not be working is that you can't choose for it to display not-dimmed in Preview/Publish. 

I'm checking with a few of my teammates on this - so I'll share an update with you as soon as I can! 

Ashley Terwilliger

Hi Paul,

So a bit of a correction here - I hadn't yet used that feature (or noticed it honestly!). The dim feature is designed to help you edit the layers, and set everything on the other visible layers to a Black/White design. You're seeing the different shades due to the feedback masters that are included with the modern player, as those have a transparent background applied to them, which allows things to appear as I showed in Preview.

Here's a quick Peek video to walk you through that! 

Paul Williams

Hi both, Ashley, thanks for the video, which helped. :-) Yes, it''s the feedback master 'modern' style that's doing it. I think it must be new with the modern player, or I've never noticed it before. I assume that when I publish out, the dimming will be visible if the background is set at that 29%, but using the 'Dim' check box won't affect final publishing? 

Can I be cheeky and ask another question about the feedback master while I'm discussing it? 

I normally tweak your supplied feedback screens. Removing the top field that says 'Correct' or 'Incorrect', as I think it's just repeating the field below that says the 'you didn't select the correct response' etc, which I tweak for each question, supplying some feedback for the user. But... even though I remove the top field, it always shows that field on the slides I create and I have to remove them again each time! It's always done that and I've learned to live with it, but if you know a way to stop it, I'd be grateful :-)

the attachments show the feedback master, which doesn't always keep the changes I make to formatting, or show them properly. you can see on the feedback master image, the main display doesn't reflect the options on the left hand column, the text doesn't show in Segoe Print, and has the top field removed, but on the layer image, the text is Segoe, the blue is gone, and the top field is back...

Thanks again,

Paul

Pierre Jouan

Hi Paul,

I had a look at Feedback Masters I customized... years ago and I left the Correct / Incorrect fields for some reason, making them invisible (font is the same color as background).

So I think you have to leave those text placeholders somewhere (maybe you can just put them offstage, I don't remember if I tested this option) otherwise they'll reappear from nowhere.

Pierre