Base Layer objects no longer visible behind New Layers

Noticed this happening in a Storyline build a couple weeks ago, worked around it. Now it's blocking my success with a build today. When I make a new layer it blocks out the items on the layer below. That is not how it has worked before, and I have frequently had items in other modules that came in on new layers that interplayed with items on base layer. Now you can't see anything below. I can find no buttons that let me turn the base layer back on, or preference to have or not have an opaque layer base. 

7 Replies
Shiela Marie Marcos

HI Ron, 

If you select a layer, then click on the gear icon on the bottom right corner of Storyline, it should bring up the Slide Layer Properties window. It might be possible that the option to "Hide objects on the base layer" is checked. This will render the items on the base layer invisible until the layer is hidden again.

Hope this helps!

Ron Ross

Thanks for peeking in, Sheila, but that isn't the issue. 
I actually checked there first, because I use that menu a lot to decide whether layers replace each other or progressively add to each other using the top check box, so I knew it existed.

I almost always have some of the bottom layer showing, and often leave trigger buttons for other layers showing so that users can jump from one to another instead of having to always go back to the home layer first. 

Something new is happening that creates a blank white screen as soon as I hit a new layer. 

Ron Ross

Thanks, Alyssa. Thought of that too.
The eye icon is on (unlocked). (And I played with it, to no change, in the troublesome file.)

Did a little more exploring on this this morning and can give these additional notes.

I actually opened other older files and found them working like I expected, then went back to the file in which I had been working, only to find the troublesome results again, from any page. I opened a new file to start a new build and found its pages to be working correctly, so started one by one to import items, starting with the template pages, checking layer workability after each step. (This included imports of pages from the Serenity template and then adding pages from the Opportunity template. All pages' Add Layer tests worked fine after each step.) 

I then started importing pages from the troublesome file a scene at a time. As far as I can narrow it down to, the troublesomeness arrived again when I imported the multiple choice quiz pages, which are using the Opportunity template as a layout, but were modified to use the Serenity 02 feedback styles. One good variant in this newer file started this morning, the problem (at least for now) seems to be only happening on those quiz pages. (I get an opaque layer if I ask for a new layer on those pages, but I get the normally translucent layers when asking for new layers on any of the other pages. That is at least better than I was getting in the original troublesome file, which made any new layer opaque on any page. And since I really don't add many additional layers to the quiz pages, this new combination is at least not nearly as meddlesome to my other non-quiz page slide builds, where I do extensively use the layers.)

The troublesome unexpected response seems to be relegated to something within this file. (Though, as my initial post stated, this is not the first time I've seen this in the last few weeks, so I am going to go back and see if other files where it occurred also used the Serenity 02 feedback pages, as that is an item I started using more recently as one of the departments I serve started using that style as a standard.)  I Sorry I cannot send files so you could see the difference, but our corporate firewalls prevent any file sends outside the system. (It also blocks my interaction with the reply button for these discussions, which is why I have to keep replying as a new entry.) At least I get to keep seeing and reading input. 

Will try to see if I can get it narrowed down to a culprit in the files or templates, but at least am now reassured the program is still working the way I expect it to. And I always appreciate the back up of colleagues.

Ron

 

Ben McKenna

Hey Ron,

Check to make sure that the layer background hasn't accidentally been set to a Solid white fill by accident:

  • Open the layer, right click on your slide, click Format Background, and make sure "No Fill" is selected
  • Do the same for your feedback master (View > Feedback Master > Format Background)

I've made this mistake so many times, it drives me crazy!

Hope this helps