Base Layer Objects - show/hide not displaying on working slides

Hi - I can't seem to be able to view the 'shadowed' objects on the base layer in my other layers. I can turn them on and off in the timeline, but none of them appear on the actual slide I'm working in (it appears as though they're all 'hidden'). However, when I preview, the ones that are turned on display OK. It's really annoying because while I'm designing, I can't see what I should be seeing from the base layer. Any ideas?

11 Replies
Sean Cummings

I just ran into this in Storyline 3/360. I downloaded the "Velocity" slides from Articulate's Content Library and ran into this weird behavior. It's also in a few other things from the Content Library.

The base layer objects should show up on any other layers as gray objects that of course you can't touch (so long as in the layer properties you have not checked to hide base layer objects and in the other layer's timeline the base layer objects are set to visible). Well, just like @JaneBooth, my settings were all correct, but no base layer items showed on my other layers. Layers 2, 3, etc. were all blank even though there was stuff on the base layer!

Base layer:

base layer

Other layers: (note my visibility should be showing the base layer objects)

other layer properties

Solution: on the layer's list, hover over your base layer. A visibility icon (eyeball) will show at the right. Make sure the base layer visibility is toggled in this location, as well as in the timeline's base layer drop down menu. This seems to be a "base layer master visibility switch." It doesn't matter what you show/hide in the other layer's "base layer" drop down if this also isn't switched to "on."

So there are 3 places to check visibility (not just 2 as Articulate generally will tell you about): 1) slide layer properties: check box to show/hide base layer objects, 2) layer timeline: base layer drop down toggles to show/hide individual items, and 3) the rarely acknowledged "master visibility switch" eyeball toggle at the right of the base layer item in the layers list.

Base Layer Master Visibility Toggle

Hope this helps!

Sean

Ashley Terwilliger

Hi Sean,

Thanks for sharing this here! Great write up. 

With Storyline 360 (and Storyline 3) we had some changes to the layers and their properties. One of those is how the base layer visibility is locked by default. All other layers are unlocked by default. In other words, the base layer is always visible unless you hide it, and other layers are always hidden unless you make them visible.  You can read a bit more about layers and their properties here. 

Kevin White

Hello,

I also ran into this issue with SL3   SLIDES > Record Screen > Inert Slides > Step-by-Step > Try mode steps. And yes it was the case of the layers the application applied to the screen recording all having a "Fill" background of white.

As I had to go through all three layers of 18 slides and three screen so that learners can see what the remediation is referring to, this seem like a major bug, or program detail, you may want to look at. Is there some option prior to inserting these simulation slides that says, Hey! don't put a white background on my remediation and coaching layers?

I don't know who would want a simulation whose layers all bocked the application in question. Thanks for the opportunity to imrpove this app.

Regards,

Kevin