base slide objects vanished

Hi all,

recently finishing up a system simulation project and I was doing a last run through before publishing.

In one section I discovered that all the slides that had layers in had mysteriously decided to not show any of the base layer objects!!!!

I've checked all the little eye settings, and the cog wheel settings on the layers and everything else I can think of, I've even compared like for like on each slide with a section that has the same type of things but works fine?

Any ideas?

3 Replies
Ashley Terwilliger

Hi Eric,

Did you try importing the project into a new file to see if that helps with any of the issues? You'll also want to make sure you're always working with local project files. 

If you're still having difficulty after checking into those two things we'll want to take a look at the .story file. 

Eric Brennan-Hazell

Hi Ashley!

Thanks for the reply - and your patience! I feel sometimes feel like I am on here all the time mithering!

Tried the import and it was the same - however I opened a new project, copied and pasted the non-layered slides in and then created the layered ones from new (I had the original recordings copied across as well) and it's worked fine...

As a side note I am working from a local drive

Thanks again for the help!