38 Replies
Amy Harry

I'm using 360. And it's the reverse: built-in arrows are blurry. Icons or PNG arrows I obtained elsewhere are perfect. Lines are clear  too. Arrows are not.

Please see the attached. The curved arrows are SL icons. There is a non-blurry line, but every built-in arrow is blurry.

 

 

 

Bob O'Donnell

Try checking your publish settings to see what the image quality is set to. If its low, bump it up to a higher setting.

I haven't experimented with comparing icons vs shapes, but you could also test replacing the arrow icons with the built in lines and shapes in Storyline. You can use the arc tool to create curved arrow shapes as your sample. The other line/arrow options are just formatting the regular line shapes with arrow heads.

Alyssa Gomez

Hi Amy,

Thanks so much for that screenshot. After further testing, we've discovered blurriness on dashed lines and lines with a custom end type. Here's a sample slide that shows a comparison. 

I'm going to bring this to my team so we can begin looking at next steps. As soon as I hear more on this, I'll let you know!

Jason Bennett

Has there been any resolution to this issue as I am also experiencing aliasing artefacts when lines are rendered. (The shapes are not crisp as they are not pixel perfect when inspected).

Could do with a solution as I need to import Illustrator images for clear shapes (which is also troublesome as they need converted to EMF files due to no SVG support.

 

Katie Riggio

Welcome, Jason, and thanks for checking in!

We're still monitoring the impact of this bug and appreciate you letting us know that it's affecting your work. While there isn't an update to share as of yet, I promise we'll keep everyone in this discussion in the loop on any new information. 

Here's an inside look at how we tackle bugs once they're reported!

Martin Rosoff

Creating a workflow diagram with numerous lines and arrows.  Upon publishing the file, the lines and arrows are very blurry. This is exceptionally disappointing and frustrating.  I've updated Storyline on my system which shows: Storyline 360, July 23, 2019, V3.30.19518.0, Installed.  Any bug fix available for this yet?  Thanks, Martin