Blurry Texts

Hello everyone.

I have just upgraded from storyline 2 to 360. I was working on one of my projects in storyline 2 but now that I am viewing the same project in 360 all of the texts have become very blurry and hard to read. I have adjusted the font and font size but nothing is really fixing the issue. Any ideas? Any help is greatly appreciated.

16 Replies
Ashley Terwilliger

Hi Ken,

The preview may be a bit blurry based on how we switched in SL360 to preview HTML5 vs. previewing Flash before in SL2. The published output should be displaying normally though once you've uploaded to your intended environment. 

Let us know if you're seeing the same thing in your published output as well and we'd be happy to take a look at your .story file! 

Wes Hunter

It is not just the preview mode. While I am building the module it is extremely blurry/pixelated. No other program is doing this on my computer, just 360. I understand that publishing can help with this issue, but I want to be able to see clearly while making my course. Is there anything that can help with this?

Crystal Horn

Hi there, Ken.  Thanks for clarifying that you are seeing blurriness in the entire application while you're authoring a course.  Can you confirm what your display scaling setting is?  You can go to your Computer Settings > Display to find it.  

We've seen an issue with a blurry interface if that setting is above 100%, and we're working with our team currently to monitor the impact of this issue.  If you can let us know what you've got on your end, that would be great.  Thank you again!

Ashley Terwilliger

Thanks Matthew - the specifics of your screen size and the DPI you're using will be helpful information to share with our team. On such a large monitor, one of the benefits is a lot more screen real estate, and that's why you'll notice most applications are displaying smaller and crisper when at the standard 100% display - understandably it can be a bit difficult on the eyes though too. While our team is looking into this issue, are you able to look at working with a DPI setting closer to 100% to help with the blurriness? 

Ashley Terwilliger

Thanks Ken for sharing your specs. With Storyline 2 there was some issues with it displaying very small on a high resolution monitor, and you had to have a DPI setting of 100% or else parts of the application would not work as expected. We implemented a fix for that in Storyline 360 allowing you to change the DPI settings, but depending on your settings and monitor set up, this is now displaying blurry elements. It's something our team is aware of, and continuing to investigate to ensure we're providing the best experience possible across multiple platforms. 

Katie Riggio

Hey, folks! I wanted to share that update 5 for Storyline 3 is now live ..in case any Storyline 3 users have been following along–check out all the new fixes and features here!

One of the fixes addresses an issue where preview would appear blurry in the desktop view. We also launched a fix for this in Storyline 360. 🌟

If you're using Storyline 3, here’s where you can install and update the latest update. If you're on Storyline 360, here's how you can update to the latest version. Let us know what you think!

Jyothi Rajan

Thanks for the prompt response.
Unfortunately, I cannot share the storyline file as it confidential corporate material.

But, yes, blurriness of text occurred after I did update #5.

Thank you.

Jyothi Rajan
Instructional Designer
Digital Aviation & Analytics - Learning & Development

Jeppesen, A Boeing Company
55 Inverness Drive East, Englewood, CO 80112
jyothi.rajan@jeppesen.com

[cid:image001.png@01D35862.5172BE70]

Leslie McKerchie

I certainly understand if you cannot share the confidential file Jyothi. You are welcome to share a small sample with our team privately here if needed.

Are you experiencing the blurry text in your published version as well or just when previewing within the software?

It looks like your email signature came through when you replied via email. You can remove that if needed by clicking ‘Edit’ beneath your response. Here’s a quick Peek video if you need help.