Bookmarking not Working with our LMS (TEDS)

We just bought Storyline and are attempting to get bookmarking working (when launching from our LMS TEDS). Having difficulties.

TEDS technical support says that one of the problems seems to be that the variable Lesson_Location has no value.

EMN100032E|EMN1000003EMN100032E: Received PutParam with aiccdata: [Core] Lesson_Location= Lesson_Status=I Score=0 Time=0000:00:00 [Comments]  [Objectives_Status]  [Student_Preferences] Audio=0 Language= Speed=100 Text=0 [Core_Lesson]   2016604050on1001211f010110111...

In courses we have purchased and installed that are working, the log indicates a value of zero.

2014-01-20 09:58:09:100 INFO  - (XID: 1390229889100) EMN1000003|EMN100ABFB,1|EMN100029C|EMN1000003EMN100029C: Received PutParam with aiccdata: [CORE] Lesson_Location=0 Lesson_Status=incomplete Score= Time=00:00:09 [core_lesson] scoHistoryArray=|1,20 corpedia_testCompleted=

 

Here are the comments from our LMS (TEDS) vendor:

Vendors don't have to use the lesson_location for bookmarking. They can use core_lesson too, but I don't know how this particular vendor is bookmarking.  But, the empty lesson_location does through up some sort of flag.  If we knew exactly how this vendor accomplishes bookmarking, we might be able to make more headway on the issue.

Any help would be greatly appreciated.

Tim

7 Replies
Christine Hendrickson

Hi there Tim,

Have you tested your course in SCORM Cloud?

This would help us determine if the issue is Articulate related or if it's on your LMS's side.

Since you're using AICC content please take a look at the article below for testing information:

Articulate Support - How to Test AICC Content in SCORMCloud

I also found a pretty similar thread that may help out with this issue:

Storyline AICC bookmarking - E-Learning Heroes

Let me know how it goes :)

Thanks!