Bug - Mouse click sound not set?

Hi all!

No matter what I try the mouse click animation does NOT play a sound at the end of this slide. If I click "Single" under "Clicks" when working with mouse tools. It reverts to "None". What am I doing wrong? I've read the support file on adding mouse-clicks and done as described (I think).

Best regards

Michael

7 Replies
Diane Romano

I am having the opposite issue. I recorded in storyline and I cannot remove the mouse click sound. This issue is recent as I was always able to remove the mouse click sound; will not let me change from "single click" to "none". Which previous version of storyline 360 do I need to roll back to?

Thank you!

 

Katie Riggio

Hi, Diane. Happy to help, and so sorry you're running into that!

We've got the opposite behavior you're experiencing documented for the same bug Alyssa mentioned. While our team continues to investigate this bug, the current workaround is to roll back to Update 23. Here's how!

We expect to be able to release a fix soon, and will let you know here when it's ready!

Leslie McKerchie

Hello everyone,

Great news!  We just released another update for Articulate 360, and included a few important fixes that you'll see in the release notes here.  

The item you'll be interested in is:

  • Fixed: Authors couldn't change the click sounds for mouse cursors in simulations.

Just launch the Articulate 360 desktop app on your computer and click the Update button for Storyline 360. Details here.

Please let us know if you have any questions, either here or by reaching out to our Support Engineers directly.