Bug (?) sur import PowerPoint

Bonjour,

Un petit souci récurent lors des importations PowerPoint.

Au preview de la scène, la mise en page est correcte : 

Mise en page correcte (preview de la scène)

Mais lorsqu'on publie (SCORM dans mon cas) le texte perd sa mise en page et déborde de la page.

Séquence SCORM publiée

Lorsqu'on rouvre la séquence dans Storyline et qu'on double-clique sur la diapo, le cadre de texte change effectivement de taille et déborde, sans faire quoi que ce soit :

Modification de la diapo (double clic)

C'est ennuyeux car l'importation est censée faire gagner du temps... et cela ne se produit pas de suite lorsqu'on travaille sur la séquence.

Merci pour votre retour.

 

13 Replies
Valentine REIN

Oui c'est ce que je trouve bizarre. A l'import il est correct.

J'ai refait des tests avec une séquence publiée sur une diapo qui "déborde" en mode SCORM. Lorsque je l'affiche dans Storyline, la diapo est bien formatée.

Si je passe en mode aperçu, le texte déborde.

Si je double-clique sur le texte concerné, il perd sa mise en forme (retour à la ligne) comme sur la 3e image ci-dessus.

Pierre Jouan

Est-ce que sur la diapo Powerpoint le texte ne serait pas mis en forme dans un champ trop petit, en mode "Retour à ligne", donc beaucoup de texte hors champ qui pertuberait Storyline (bien que je n'arrive pas à reproduire le problème, même en casant deux longues lignes dans un champ en haut de page).

Est-ce que les propriétés du champ (je suppose qu'il n'y en a qu'un) sont les même entre PPT et SL ?

 

Allison LaMotte

Bonjour Valentine ! Je suis désolée d'entendre que vous rencontrez un problème avec Storyline. Malheureusement il est difficile de savoir d'où peut venir ce problème sans voir le fichier .story. Je vous conseille de soumettre une demande de support via le formulaire en mettant votre projet en pièce joint.

Valentine REIN

Bonjour,

Suite aux questions de Pierre, je suis allée voir dans le fichier ppt sur une des diapos qui pose souci après l'import.

Ci-dessous les propriétés de la zone de texte. Je ne suis pas utilisatrice de PowerPoint, mais j'imagine que c'est de cette page de réglages qu'il s'agit. Il y a effectivement une option cochée "renvoyer le texte à la ligne dans la forme".

réglages ppt

Et ceux dans Storyline pour la même diapo, mais une fois la zone de texte redimensionnée...

réglages sl

Donc votre suggestion, Pierre, serait de vérifier que ces réglages sont les mêmes la prochaine fois que le problème se présente ? Ici les réglages d'ajustement diffèrent, mais comme j'ai déjà corrigé la taille de la zone de texte, on peut difficilement tirer des conclusions.

Je vais voir ça à la prochaine occasion, et si besoin je suivrai le conseil d'Allison. Ce n'est pas évident de gérer les réglages faits dans PowerPoint car les auteurs sont différents !

Merci en tout cas pour les pistes !

Bon weekend

 

Allison LaMotte

Ok, tenez-moi au courant !

PS Pour info : quand vous répondez directement depuis votre boîte e-mail, votre signature se rajoute en bas du message. Si vous ne souhaitez pas partager votre numéro de téléphone avec la communauté, je vous suggère de modifier votre dernier message pour le supprimer. 

Patrick ROBERT

Bonjour,

le problème est toujours présent, nous sommes au moins deux utilisateurs de ma sté à l'avoir constaté. Pour autant depuis 1 an aucune solution n'a été confirmée aussi je me permets de rafraichir cet échange. 

Il y a bien un souci post import entre PPT et Storyline mais la cause est visiblement au niveau des différences de paramétrage par défaut.

 Côté PPT par défaut dans les paramètres "format de la forme/Zone de texte" la mention "renvoyer le texte à la ligne dans la forme" est effectivement coché par défaut et la mention d'ajustement automatique(juste au dessus) est positionnée sur "Ne pas ajuster automatiquement".


Côté Storyline, la case "renvoyer le texte à la ligne dans la forme" n'est pas cochée par défaut et la mention d'ajustement automatique est positionnée sur "Ajuster la forme au texte".

Visiblement c'est bien cette différence qui provoque alors le débordement. Il aurait fallu par défaut "ne pas ajuster automatiquement" afin que ce soit similaire à Powerpoint et que tout se passe bien.

Merci pour votre prise en  compte.