Bug technique Storyline - impossible de modifier / publier tous mes fichiers

Bonjour, 

Lors de l'ouverture d'un fichier .story, j'ai voulu modifier un texte et en double-cliquant dessus, une croix rouge s'affiche sur l'ensemble de la diapo et les contenus disparaissent (ils ne sont visibles que dans la vue d'ensemble). 

Je ne peux toucher le moindre élément du projet et effectuer une action (visionnage, publication...).

Voici en pj le message d'erreur qu'affiche le logiciel. 

Précisions : j'ai désinstallé plusieurs fois le logiciel, la suite Articulate et je n'ai aucune mise à jour à faire sur mon Windows. Et je n'ai pas de problème avec Rise.

Merci pour votre aide ! 

4 Replies
Alex H.

Hi there!

I ecountered a similar problem - on most of my slides objects are not visible anymore! Other objects are visible, but when I try to select them, no grab handles ro other outlines ar visible. it is possible to select objects in the timeline, but as they are either unvisible or without outline it´s almost impossible to work. Obejcts on layers are completly invisible!!

Most irritating: this happens just with a few files, some other files work well. So I also tried to deinstall/re-install, but nothing helps.

Leslie McKerchie

Hello Formation and Alex,

Thank you for contacting us and sharing what you are experiencing in your files.

It sounds like you are both running into the issue with specific files and not across your software in general, correct?

If you cannot re-create the issue in a new course, I would advise you to import the file into a new one and see if this eliminates the issue .

If you'd like us to take a look, then with your permission, please share your project file with our support engineers to investigate what's happening. You can share it privately by uploading it here.  It will be deleted when troubleshooting is complete.

DigIT'Alimentaire ITMAI

Bonjour, 

 

Le problème est le même pour mon cas. Une croix rouge apparaît lorsque j'utilise l'application Storyline. 

 

Avez-vous une solution à ce problème ? (photo à l'appuie) 

 

Merci 

 

-------

Hello, 

I have the same problem in my computer. A red cross appears in the StoryLine application when I use it. 

Have you a solution for this mistake ? (picture in attachment) 

Thanks, 

 

Ren Gomez

Hi DigIT,

I'm sorry to hear this error is coming up for you as well! As Leslie mentioned, have you tried to import your file into a blank project to see if any corrupt elements exist?

That X is typically a sign of corruption in the file or loss of resources, but one option you may want to try is on the Design tab, in the Fonts drop-down, unselect Modern Text. That has been known to help some users.

If you continue to run into issues, connect with our support team, and they can lend a hand!