Build 1407.2208 Fails to Install

I received notification that there is a new version available. I have downloaded and attempted to install numerous times. I get the same error message each time. "The Installed version of the application could not be determined. The setup will now terminate. (And I really miss the bug reporting feature that was in the Beta version.)

9 Replies
Rebecca Fleisch Cordeiro

Hi Jim,

I've seen other posts within the community where the suggestion was to try uninstalling Storyline first, then install the update. This seemed to work for a number of people.

Have you tried that? Oh, and if you haven't, for good measure I'd do a cold boot in between (that's what I always do in any case).

Jim Larsen

Thank you Rebecca. You have provided me with an important clue. When I attempted to uninstall the current version I was informed by a dialog that I do not have sufficient administrative access to the computer to uninstall the program. We have had some recent policy changes here and this is one of them. While that is not in the original error message I received, I suspect it may be the cause for the installation failing.

Jim Larsen

Seems like a bit of a SNAFU to release an update that can't install without manually uninstalling the old version. I have managed to get enough permission to uninstall the old one. But I don't yet have the ability to install the new one. I guess I get to move on to other tasks for a while.

Upgrades should be easier than this.

Ashley Terwilliger

Hi Jim,

I'm sorry that you've run into difficulty with conducting the update. I have only heard of a few instances where this error occurred, although we have documented it here for anyone who does run across it and with the steps to uninstall and then install the update.

If you need additional assistance, please feel free to let us know here and you're also always welcome to connect directly with our Support Engineers here.

If I can be of any other help, please let me know.