Bullet Points

  • I don't think there is a way to fix this in Storyline, but when I have bullet points that have more than one line of text, my text isn't perfectly aligned. The one with the bullet point seems to have an additional space or two. I have tried doing "shift-return" and adding the additional spaces to make it align, but then the animations don't work correctly.
  • See the nice straight line of text in this post? That's what I'm trying to achieve!
12 Replies
Gina Heumann

Yeah, but that doesn't work when you want the bullet points to animate along with a voice-over text. :(

I know my boss has a hang up about text aligning and I'm trying to figure out if there's ANYTHING I can do! I wonder if I can make the bullet points a separate shape and put them on the timeline to come in with the text? Maybe I'll try that...

Christine Hendrickson

Hi Gina!

Sorry to hear about the trouble you're running into with this. Yes, there's a lot we're trying to work on with the bullets. Hopefully we'll be able to get them a little more cooperativein Storyline, soon.

In the meantime, you may want to take a look at the following discussion. There's quite a few suggestions for working with these bullets that may help you out.

BulletIssuein Storyline

Again, sorry for the trouble with this! I hope one of the methods in that thread helps make this a little easier for you, and a little more appealing for your boss.

Thanks!

Christine

Katie Gokhshteyn

Welcome, Barbara! 👋

I'm so sorry you're hitting this snag – I'd love to lend a hand! Since this is an older discussion, let's start fresh:

  • What version of Storyline are you using?
  • Mind sharing a screenshot of how the bullets look on your side? I'd love to investigate this and try to replicate the behavior. 
Jacqui Clark

Hi I can’t see if this went to another thread but I thought I’d chip in, I have a problem with bullet points in articulate 360. 

When I change a bullet point’s colour the formatting of the text and bullet changes e.g. the text moves further away from the bullet. This is such a problem as the diagrams have states where by the sections change colour depending on where you click/hover, when the sections change colour the text box on top of the section (in that particular state) changes colour as well. 

As is, the text jumps around when the box changes colour as changing the colour changes the position of the bullets. 

Any help much appreciated as I need to deliver this on Monday. 

Thanks

jacqui 

Jacqui Clark

Hi

I’ve just figured out a fix but please say if I’m doing it all wrong/ there is a better way.

I changed the colour of the text and the bullet points. The bullet points and text move, then on each line I take away bullet then add again and it seems to reset the bullets and text to the original position.