Button disappears on state change

Hello!  I'm seeing some random weirdness happening with a button and I'm hoping there's an easy and/or obvious fix...because I feel like I've tried everything. 

I created several buttons with custom hover states (the default hover state wasn't doing what I wanted) and the associated triggers.  I basically copied/pasted the buttons and modified the icon/colors/text onto several slides, but I'm only seeing the disappearing act on the red X icon button, not the others.  And the disappearance only happens when I preview the entire project or publish to review, it doesn't happen when I preview the single slide.  I've attached an example.  On slide 2.1 and 2.3, the icons at the bottom (including the red X) behave as I intended.  But the X icon on slide 2.2 disappears after hovering. 

I've tried deleting and recreating the button and get the same result.  Help! :(  It's not always a consistent issue either, which has me doubly stymied...so if you don't witness it in the example I SWEAR it's happening...really...

4 Replies
Leslie McKerchie

Hey Jackie,

Thanks for reaching out and sharing what you are seeing in your project. I was able to recreate the issue you are reporting when viewing the scene, but not consistently.

I've opened up a support case on your behalf so that one of our support engineers can take a closer look.

You should be hearing from one of them soon.