Buttons on layers not working in Chrome version 72.0.3626.109

Hi Articulate,

The latest Google Chrome update (72.0.3626.109) seems to have broken all buttons on layers in Storyline.

We use buttons on layers all throughout our hundreds of courses, and now all our students who are using the most up-to-date version of Chrome cannot proceed through our Storyline scenarios.

For example, this is what our students should see when they encounter a layer with a button on it (as per Internet Explorer, Firefox, old versions of Chrome): https://i.imgur.com/U0xqIK9.jpg

But currently, this is what students using Chrome 72.0.3626.109 are seeing: https://i.imgur.com/JMsomjc.jpg 

The CONTINUE button is still clickable, but it is invisible, and students are unlikely to guess what they should be interacting with. It practically stalls any student who engages with our learning material.

Is Articualte aware of this issue?

If so, is there any way to solve this issue?

Best,
Alex

32 Replies
ketaki narvekar

Hi,

I am facing similar issue in SL2 as well. In addition to this, I can see hand cursor is not appearing even if I added button in the slide. Can you please look into it?

My Chrome version is Version 75.0.3770.100 .

Let me know once you fix this in SL2 as well.

Thanks in advance.

Regards,

Ketaki

 

Katie Riggio

Greetings, Ketaki!

I'm sorry you're at this roadblock. We haven't been able to recreate both problems in Storyline 2, so I'm glad you reached out!

A few questions to help us explore our next steps:

  • What Storyline 2 update are you using? You can find this detail by clicking on the Help tab, then About Storyline.
  • Is the course hosted on a web server or LMS?
  • If you're able to share the troublesome .story file with us for testing, that would be gold! You can send it privately to us by using this link. We'll delete it as soon as we're done troubleshooting.
ketaki narvekar

Hi katie,

Thanks for the updates.

I am attaching the SL version and .story file for your reference.

I have published it on local web server and my chrome Version 75.0.3770.100 (Official Build) (64-bit).

I hope this will help you in troubleshooting this issue.

Thanks a ton.

Regards,

Ketaki

Vincent Scoma

Hey Ketaki,

Appreciate you sharing your file and screenshot with us! I reviewed your Storyline 2 file, and I am experiencing similar behavior when I published the course to a local webserver. I was able to interact with the buttons, however, the cursor was not changing to a hand icon as intended.

Another way to have the hand icon appear would be to change the button to either an image or just the shape by itself. I see in the States properties that the button in your course has a magnifying glass attached to it. If you remove the magnifying glass and keep the button as a shape, the hand icon will appear when hovering over the button.

I’ve opened a case for you with our Support Engineers, and you should receive an email on this soon. We’ll be able to share our findings and keep you updated on our progress.

I will follow along as well so I can update this discussion.