Cache Question

Until recently, when using the Developer Tools in Chrome the cache for the published Storyline 360 files were cleared every time I refreshed. Today, nothing works. Literally, I can't convince Storyline to forget the cache and not resume. I tried all the tricks I know:

1. Clean cache and hard refresh

2. Unregistered all service workers

3. Used Incognito window

4. Renamed the path to the published files (I'm using a local webserver so that means a new URL)

5. Deleted anything .tmp that looked like might be related to the file (/roaming/articulate/storyline/360)

The last thing is that apicache\v1 folder that seems to have entries from today but it's not clear what's needed and what's not. 

This would not be a problem when you set the "Ask for resume" setting. However, this one is set to always resume. But this is a local webserver copy with no LMS that has suspend data. 

And it wasn't a problem until recently. Any ideas?  Republishing a file when constantly testing JavaScript would be a nightmare. 

Thanks!

3 Replies