Can I turn off the "1" that gets added when I copy objects

Ok I looked around but did not see anything about this. There may be but couldn't see it. When I copy an object (Any object really) from one layer to another or one slide to another it adds a "1" at the end of the object title. For example if I have a Rectangle and the rectangle is called "Rectangle" on slide 1 and I copy and paste that rectangle into any other layer or slide it adds a 1 and now the title is "Rectangle 1".

I double click the title and remove the 1 and hit enter and it the one is still there. If I double click to rename the object and before I remove the 1 I hit enter then double click the name again I can then remove the 1. 

So I can still remove it but because a huge time waster so wondering if there is a setting somewhere to turn off the "1" being added to the label. 

Since I am building templates for others to use I want the object names to be as clean as possible. Thanks for the help!

2 Replies