39 Replies
Leslie McKerchie

Hi Sebastien! Are you only having trouble with one file? If so, could you try to import into a new project to see if it helps? Unfortunately, we have not seen consistency with this issue nor has our QA Team been able to reproduce, so it seems very system specific. If this does not help, you may need to share your .story file with our support team to take a look at.

Sebastien Greffet

I thought about it, and word is well closed when I try to export it. 

But I found something, when I have this error, I just restart my computer, I do my export and it works. But if I do three or four others exports from other story files it bug again, so I restart my computer and it works. 

So it has to be linked to a memory malfunction, but what it is I do not know, sorry.... 

Sahil Mehta

Hi everyone,

 

I am facing the same error and I have also tried it after restarting my machine twice. I also took a new story file and imported the course but still the same error appears. I have to deliver the translation script to the client urgently!

I am using a licensed version 6 of storyline 1.

Kindly help me with your suggestions!

Leslie McKerchie

Hi Sahil!

I recommend importing the slides from the original course into a new file in Storyline. If you haven't already tried this, it may help:

Importing from Another Storyline Project - E-Learning Heroes

If you still have trouble, please consider sharing your .story file here so we can take a look at this.

Leslie McKerchie

Can you replicate the issue in a new file? Just a single file with some text to see if you are able to export. This will help you identify if the issue is with your file or not.

If you utilize our support team via the link I shared above, you can request that an NDA be signed so that we can assist you.