39 Replies
Leslie McKerchie

Hi Tex! Sahil's issue has been shared with our QA Team for further investigation. We have no update on this issue at this time.

Sahil, this is still an active issue with our QA Team and has affected more users and we are still gathering information from users and various team members for testing so that we can understand this issue. 

Nancy Wilkinson

Hi Articulate, I am experiencing the same problem - did you find a solution yet. I have a client who wants to translate a number of modules, and cannot create an export file on any of them, despite just downloading the latest version of Storyline 2. I'm using Windows 10 Home, 64-bit OS. Can you help?

Ashley Terwilliger

Hi Nancy, 

Thanks for reaching out here. I know our team has continued to investigate this to find a case where we're able to reproduce it, and it seems that we're still investigating test cases. If you'd like to share a copy of your .story file and additional information with our team, please share your files here with us and we'll dig deeper into the behavior you're seeing. 

Leslie McKerchie

Hi Sahil!

I see where you worked with our support team previously regarding a similar issue with Storyline 1, but I'm not seeing where you've worked with our team on Storyline 2. This is still an issue that our team is investigating as it has proven difficult to consistently reproduce.

I would advise that you reach out to our team here so that someone can take a look.