can not open my articulate project even if I have installed adobe flas player 10...

Dear all,

Suddenly I can not open our articulate project as it states that: "adobe flash player 10 or higher for internet explorer is required to run articulate storyline".
I have downloaded and installed the adobe flash player 10 twice but even so I keep getting this same message and can not open my project.

I am working on a SONY VAIO pc.

Would be VERY thankful for advice!! thanks a million!

5 Replies