7 Replies
Andrew Elder

Assuming you haven't changed your process for inserting characters (ie; you're following Jeanette's method for Adding Characters), I'd guess something may have changed on your workstation. Windows update? New anti-virus definitions? To go the Tech Support 101 route, if you haven't already do a full restart. I've had a few issues where things randomly stopped working (like drag-and-drop items no longer dragging or dropping) that picked right back up after a restart.

Adrian Dean

Hi Jan,

Are you running any other programs or files besides those having to do with Storyline? Every program or window open competes with your computer's resources and things will freeze occasionally because of it. It's happened to me just as it did with Andrew. I didn't reboot, rather did a forced close using Window's task manager.

What kind of computer do you have? Meaning RAM, type of processor, etc. RAM and the processor are the biggest issues when it comes to a slow computer. The more RAM you have and the more powerful a processor, the more you can do at the same time without experiencing any slowdown or freezing.

Hope this helps you some. Reply back with your specs if you can find them. If you don't know how, ask and I can help you determine them.

Adrian

Jan Patterson

Hi Justin,

It happens with any Storyline presentation. I tried using an existing one and created a new one. Same result.

I have a similar problem when I try and launch the audio editor in Presenter. Doesn't work at home but then works perfectly in the office, regardless if the file is on my c:\ drive or the network drive and I also tested by creating a new file, etc.

It has my IT guys puzzled. We even disabled all of my access in the office to my network drive and everything worked perfectly.