Can't change font

I'm working on a project that uses a client specific font. Sometimes when I add a new text box , I'm not able to select the font I need...it automatically chooses Constansia. I've tried copying/pasting a text box that has the correct font, but it automatically changes to Constansia. I've tried highlight the box, highlight the text to change....no luck. I've added the font to the slide master font theme...no luck there either. I don't know what else to try. This only happens occasionally but when it does I'm spending a lot of time trying to fix it.

Any ideas?

7 Replies
Christie Pollick

Hi, Lynn -- Thank you for your question, and sorry to hear of your difficulties! There are a few things we can try first to rule out the sources of some common issues: have you tried importing the file into a new file to see if you find improvement? Please see: Importing Slides from Other Articulate Storyline Projects for additional details. You might also want to ensure that you are working locally as outlined here: Create, Edit, and Publish Articulate Storyline Courses on Your Local Hard Drive.

And also, perhaps you might want to take a look at a post over here concerning default fonts and let us know if any of the suggestions offered do the trick for you! 

Lesa  Black

I experienced this over and over again until I finally figured out the fix. I know this is an old post, but I wanted to share in case anyone else is still frustrated by this problem. It seems to mostly happen to me on slide layers. Randomly it will not let me change the font in a text box. I tried highlighting just the text and then I tried clicking the entire text box but every time I would select a font type or new size from the Home banner, the font type will not change no matter what font I select. The odd thing is that it's not even using my theme's default font. 

I finally figured out that the only way to change the font when this randomly happens, is to use the pop-up text edit box instead of the font edit box on the Home tab. If the pop-up disappears, you need to highlight the text again to get the pop-up to reappear because that is the only way it will let you edit the text when this little bug occurs.  Hope this helps!