Can't link MP4 file as a Resource

Jan 09, 2013


I have used the Resources Tab before when linking documents, but I am trying to link a small MP4 file, so that it is available to users to download.  Both files are local to my hard drive.

After I publish the course, when i click on the Resources tab and try to open the file, I always get a broken link error.

Can someone please help?  I am following the same process I follow for PDF docs, and it works just fine for those.



1 Reply
Christine Hendrickson

Hi Elizabeth,

I honestly can't say I've ever tried linking to a media file from the resources tab. However, I just tried and it seems to work for me. What method are you using to attach the file? Also, is the file located on your hard drive? Make sure that you're not trying to import files from any external sources (network drive, USB drive, etc).

Also, if you'd like, you can try sharing the MP4 here and I'd be happy to try to attach it to a story. 


This discussion is closed. You can start a new discussion or contact Articulate Support.