17 Replies
Ashley Terwilliger

Hi Dean,

There shouldn't be - were you able to download and install the latest update, and after that you can't log in?

Also, make sure you're using the correct Articulate ID - I know we've had lots of users who created two (one personal during trial and then a business one for purchase) so double check what you're seeing in your Articulate 360 Account (from the top drop down menu in the web environment). 

Do you see an error message when you try to log in? 

James Brandwood

I have just moved to 360 from Storyline 2 and... I can't log in to the desktop application but I can the website.

When I put in my details (which are correct) it states that 'I need a Subscription to Articulate 360'.. which of course I do. Selecting 'Create an Account' humorously takes me to the website where I am logged in.

I have restarted my computer, check my seats allocation (I am admin of that), sent new invite emails but the desktop app is being stubborn. Any ideas?

James Brandwood

Well this is just disappointing. Given I can't get this to work at the office I have come home to try to see if I can login in to the 360 desktop app here. In what is truly amazing - there is no way to just download the desktop app. Sure this article https://community.articulate.com/articles/articulate-360-user-guide-how-to-install-update-desktop-app#install explains how except it refers to a download button that doesn't exist.  

I have been using Articulate projects since there was just Studio but how difficult it has been to get 360 to work is really disconcerting. It's also not helpful that I finally won the argument to upgrade from Storyline 2 to 360 and it all just falls over. 

Help would be appreciated.

Ashley Terwilliger

Hi James,

I'm sorry for the issues you ran into and I saw you also submitted a support case! If you need more help you can always reply to that email where my colleague sent you some initial troubleshooting steps. 

I took a look based on your case and saw that the email address you submitted the case with is not the same one you're using to log into ELH here. That could be why you're seeing the message about needing a subscription.

The email you use to log in here (it looks to be your personal Yahoo account) is the one that you have a trial for that has expired.

The valid subscription appears to be connected to your business email, and I see that you've been sent an invite to the 360 team. You'll need to accept that invite, and then you can visit 360.articulate.com and log in with that email address to access the Download Apps button.

If you need any more help, let us know here or respond to your Support case!

James Brandwood

Hi Ashley

I do have an account here, which I have had for years which is related to my yahoo account. However it is not the one I am trying to log into Articulate 360 with, or the one I am logging in here with for these forum submissions or the one I have submitted the case with. I am doing all of those things with my business email, which you are correct in saying, has a valid subscription which the 360 app is not picking up.

I have been sent an invite to join the articulate team - I accepted it and that is how I made my business 360 account. I have also sent a number of other invites to myself to try figure out this problem. This definately tells us I am using my business account because I have an admin account and wouldn't be able to send invites/allocate seats if I wasn't in that account. I also mentioned this earlier.

But none of this explains why 360 is telling me that I need a valid subscription when I have one or the fact that the Download Apps button still doesn't exist. I have attached a file showing the Articulate 360 screen. Clicking the JB at the top right hand side only gives the option to sign out or view my account. Are you able to provide a link to download the app?

Incidentally I have not received an email yet in relation to the support case I have submitted so am not yet able to attempt any trouble shooting steps. I checked all email accounts and spam too.

James Brandwood

Ok we can move on from the fact that there is no way to download the 360 app. I have my work laptop with me so I got it from the downloads folder on that and installed it on my home computer.

I have since tried to log in with my business subscription for both laptop and PC and both are telling me 'You need a Subscription to Articulate 360 to sign in'. This tells me there is definately an issue with the subscription (although I can log in here and 360 online with it) and the issue would not be related to a firewall or proxy or anything like that (since I don't have one at home).

How do we go about checking what is wrong with the subscription?

James Brandwood

Great but convoluted news.

I assigned my yahoo account a seat. I could then log into the 360 app using that account. I noticed on the manage teams page that the yahoo account had a tick next to it and my business account had a picture of an email. I also saw that my yahoo account had a download button when I logged into the website and my business account did not.

I then removed my business account from the team. Then a put it back (gave it a seat). Then I attempted to login to the desktop app on my work computer as the business account and it worked. It now also has a download button.

At no time did I actually view the invite emails articulate sent me.

I don't know why this worked or why the business account had issues being setup on the manage teams screen (didn't get a green tick or download button) the first time. The only difference between times when the business account was given a seat was that the first time my manager did it (using her business account) and the second time I gave it a seat (using my business account).

I am not sure what the glitch is with 360 applying subscriptions but it seems you can get around it by reallocating seats.

Leslie McKerchie

Hello Veeru and welcome to E-Learning Heroes :)

Thanks for reaching out and letting us know what you're running into when trying to sign-in.

I see that you were able to reach out to our support team as well and Amlan is currently helping you out with this.

Just reply back to his e-mail if you need any further assistance.

Ashley Terwilliger

Hi Henning,

We'd love to help you 1-on-1 with this as it's likely something within the installation of Articulate 360 on your system or something with your Articulate ID. I saw you'd already connected with Gren, so she'll be able to help!

I noticed that you have two Articulate IDs possible? So I'll give her a heads up on that too! 

Henning Wagner

Hi,

We have one ID and this is the following id: SUB-317064
Please help me I can't do anything because I can't login in the APP. See the video.

I have to finish my work until end of next week and I have to do a lot of work. Please hurry up with a solution.

Mit freundlichen Grüßen / Kind regards
Henning Wagner
Senior Product Marketing Manager
[https://cad-plan.com/wpdata/wp-content/uploads/2020/07/CP-Logo.png]
CAD-PLAN GmbH
60314 Frankfurt, Germany
Mobil +49-151-5077-9397
Phone +49-69-800-818-31
Pflichtangaben
[https://cad-plan.com/wpdata/wp-content/uploads/2020/07/youtube.png] [https://cad-plan.com/wpdata/wp-content/uploads/2020/07/linkedin.png] [https://cad-plan.com/wpdata/wp-content/uploads/2020/07/xing.jpg] [https://cad-plan.com/wpdata/wp-content/uploads/2020/07/twitter.png]

Leslie McKerchie

Thanks, Henning.

I've shared this additional information with Gren in your support case. I am unable to see the video you mentioned due to your reply via e-mail.

It looks like your email signature came through when you replied via email. You can remove that if needed by clicking ‘Edit’ beneath your response. Here’s a quick Peek video if you need help.

Courtny Chatham

Hi All,

Similar problem on my end. Using a virtual environment (Parallels Desktop) for my Mac. 

-Resolved by using Control Panel---> Uninstall--> Articulate 360 AND Storyline.
-Restarting/simply dumping in the trash did not work.
-One needs to completely reinstall. 

I hope this is helpful!