Can't open Articulate storyline

Hi

I can't open Articulate Storyline. When I click to open the software, I get the below popup message.

"Flash 10 or higher for Internet explorer is needed to run Articulate Storyline. Would you like to go to web page to download it now?"

I have Internet explorer 11 and latest version of Flash has been download in response to this message. PC has been restarted too. However Storyline still not opening.

Any ideas what to do to resolve this issue?

Thanks

Pam

3 Replies