Can't open Story line

Help!! I haven't used story line for a while BUT need to and it won't open. It is saying...

! (in triangle) Flash player 10 or higher for internet explorer is required to run articulate storyline. Would you like to go to a web page to download it now?

I'm using Chrome which says....

Your Google Chrome browser already includes Adobe® Flash® Player built-in. Google Chrome will automatically update when new versions of Flash Player are available.

Download the Adobe® Flash® Player system plug-in or view the instructions to enable it.

To learn more about the enhanced support for Flash Player in Chrome, including information for developers, see this TechNote.

Do you have a different operating system or browser?

Are you an IT manager or OEM?

Help - I really need to get on - the help desk have suggested uninstalling story line and then suggested doing the same adobe and re-installing - which I've done BUT still saying same message. 

CT

 

36 Replies
Ashley Terwilliger

Hi Chris,

Our team is still hard at work on the SL1 fix, and SL2 fix was released yesterday as indicated earlier in this thread. In the meantime for SL1 or other Articulate products, please follow along with the steps here to either change the Flash version installed or remove the recent windows updates. 

Ashley Terwilliger

Hi Caroline,

I'm happy to hear you're back in working order - we've heard a few users who were still receiving the Flash error message after updating Storyline to the latest release update in which it was fixed. In those scenarios they've been able to conduct a repair of Storyline as detailed here and that brought them back to working order.