Can't sign in to desktop app, can't access any projects

I've just tried to access one of my Storyline 360 projects and discovered I can't sign in to the desktop app. I can sign in to my account, so I changed my password thinking that might be it, but I still get the same error message (see attached). I have tried contacting support for help, but that doesn't seem to be working either - it won't submit. I don't know what to do or how to access my projects, so any help would be appreciated. Many thanks.

1 Reply
Katie Riggio

Good morning, Miriam!

So sorry for the trouble. I see our team received your case yesterday and shared these initial steps to take: Articulate 360 Desktop App: Can't Sign In

If those tips don't help, let's try this:

  1. Close the Articulate 360 desktop app by double-clicking on the red X and then head over to the system tray.
  2. There, right-click on the Articulate logo and select Quit.
  3. After that, restart the machine and then try signing in again. 

Here's a short video to follow along. Let us know if any of those tactics help!