Cannot Launch Storyline 1 Due to Flash Player Error

When I try to open Storyline 1, I get the following error:

"Flash Player 10 or higher for Internet Explorer is required to run Articulate Storyline.  Would you like to go to a web page to download it now?"

 

After installing the newer version of Flash Player, I try to open Storyline 1 again.  I get the same error message.  Can someone help me resolve this?

 

Thanks!

3 Replies