Cannot open embedded links when using Google Chrome as browser?

Hi there,

Apologies in advance if this is a bit of a n00b question, but I've only been using the trial version of Articulate for about a week now.

I created a brand new storyline presentation, and several slides within this new presentation include links to external websites. After publishing the course to my Desktop and launching it, I'm unable to open any of my embedded links specifically when viewing the course in Google Chrome.  However, I'm able to launch these same links when viewing the course in IE and Firefox.

Because the links work in the latter two browsers, this can't be an issue with the links themselves or how I've configured the links' triggers.  This looks to be an issue with Chrome.  I hope this isn't the case, since the vast majority of my potential viewers use Chrome as their default browser...

4 Replies
Christine Hendrickson

Hi Ryan (Welcome to E-Learning Heroes!) and Sean,

Are you only having this issue when launching from your desktop? It may be due to some security issues with the browser. It's best to test the presentation in the environment for which it's intended. 

Here's some additional information:

If you view published Storyline content on your local hard drive or send it to someone else to view on their local hard drive, you'll encounter security restrictions from the computer, web browser, Flash Player, and network that'll cause various features of your content to fail.
To properly test your published content and share it with others, upload it to the environment for which it was published. Please review this article for details.
Ryan McDonald

Thanks, Christine.  I deployed this course to Articulate Online and, once fully deployed, all of the links work with all of the browsers, including Chrome.  I was being thrown off by the fact that the links didn't work *only* with Chrome when the course was published locally.  Problem solved!