Cannot Open project: "Created in a newer version of Storlyine"

Hi!

I'm writing to you because I have a problem opening one project that I made on the 2nd of February of this year. When I attemp to open it i get the next meesage:

"This project cannot be opened. It may have been created in a newer version of Storyline".


That is kinda odd because I have the latest version of Storyline (Update 3), so If i am updated, I shouldn't have problems with the version of storyline.

Besides, the project is from 7 months ago, so the third update of Storyline it wasn't released yet...

Could anyone give a hand on this please...? I have a client waiting to make some changes on the course and I can't open it...  :(

Thank you very much!

11 Replies
Victor De Prada

Hi Harri,

I just tried that, and now i got this message:

I copy-pasted it on "my articulate projects" file, and I have the same problem, because I saw in some other post that It worked with some other user, but not for me.

I checked that no other application was using anything from this project, and still the same...

I tried to use it in another computer, but I have the same issue. :(

Thank you very much for the answer anyway!

Leslie McKerchie

Hi Victor! So, you have already confirmed/tried some of the basic troubleshooting: work on local drive, name paths, import into a new project.  It sounds like your file may have become corrupted some how, but I would recommend touching base with support first to see if there is anything further to troubleshoot for you.

Ashley Terwilliger

Hi John,

I checked on Victor's case and it seems that his file had become corrupt and therefore was no longer editable. Our support team share the following as a reminder to work on your local drive, typically your C: drive:

When creating, editing, or publishing a Storyline project, we recommend working from your local hard drive (typically your C: drive). Working from a network drive or a USB drive can cause erratic behavior, such as file corruption, an inability to save changes you've made to your project, and loss of resources. Here's a helpful article for you: 

http://articulate.com/support/kb_article.php?product=st1&id=cw6rhkr2xpxr 

Errol Muir

Not sure if my problem is the same.  I had hard drive problem and Dell installed new hard drive (C drive).  I re-installed Storyline 2 and copied my Storyline material to the new drive using the old drive through a USB bridge. Other files eg word, excel all work ok..  I now get a message saying the storyline file is in use by another process or I dont have access.  See attached screen clip from Storyline. Any thoughts?

Ashley Terwilliger

Hi Errol,

Were all the files located on a local hard drive prior to moving them? Are you trying to open from the new local drive or off the USB drive? You'll always want to work locally as detailed here. 

You mentioned having to fix the hard drive, were all the other files that work ok on your hard drive too?