Cannot play audio when previewing a layer in design mode, unless choose to show the base layer

I am trying to build a slide with multiple layers. I have already done this successfully in the story that I am currently working on. Now, my latest slide, has an additional layer and I want to marry up the objects appearing and disappearing, to the audio. I don't want to see the base layer while I am doing this, so I opened the properties of the current layer (called Proxy Server)and selected the "hide base layer objects" check box. Now, when I click the Play button in design mode. The slide "plays" objects flit on and off, but the audio does not play. Can someone please tell me how to fix this? I have spent way too many hours building the layers to start over. Another oddity is that I cannot "deselect" the base layer check box, which I can do on the functioning slide that also has layers.

Thanks,

Sarah

11 Replies
Sarah Blatnik

Whoops, I spoke too soon. I had unchecked the hide base layer objects before saving. It still won't let me play the audio for my second layer, without showing the base layer objects, while I am designing. I click play, the pause button replaces the play button, but it won't play audio. It works properly when I choose to Preview the story or the slide, but won't let me just play the audio for that layer when designing. I am not done adding objects and relying on this feature to work so that I can add them at the appropriate time. Please help.

Sarah

Sarah Blatnik

Any ideas on this one? I have opened a support case. The support tech was able to reproduce the problem and forwarded it on to their QA department. He cannot give me a timeline for a solution. His suggested workaround is not going to work, so he told me that the only other option was to rebuild the project from scratch. Any assistance would be greatly appreciated!

Thanks,

Sarah

Sarah Blatnik

Okay, I really did figure it out this time. It seems to be expected behavior. I was worried that there was something wrong with the file, since once set of layers was working differently than the others. Turns out that the first slide that I designed with layers had a giant graphic over most of the slide (it was a wall in an office) and was hiding the original base layer. When I deleted the giant graphic and tried it again, it behaved in the same manner. It is still annoying, but I have found a way to work around it by pausing the timeline on the base layer (or temporarily putting a giant graphic over it). :)

Sandra Whitford

NO I had not thought about that. What I did as a fix was to copy a white background and the masterslide graphic (which is translucent) and put it in behind the new layer’s graphics. This blocked the base layer from being seen and I can run the whole audio continuously. There is no issue with reviewing the slide either.. it is set back to initial state along with the audio. A work around yes. But it works.

But I might want to play around with what you said as well.

Sent from Mail for Windows 10

Walt Hamilton

Using the layer settings to block objects on the base layer stops the base timeline, stopping the audio. If you want to block the base layer, you can do as you did, and create the layer in such a way as to cover the base, or you can go to the layer timeline. At the bottom it says base layer. you can click that and choose which items on the base to make invisible. The audio will still play, and the objects will revert to visibility when the layer closes.