Cannot publish to word 2013

Hi,

When I try to publish to Word, a window pop up appears asking me to save it as a template under:  Common Files Articulate -->  Shared --> 2.0

Although I have the whole Project on my C: drive and have set a title and it to be published in a folder under C.

After trying to change it again to be saved as a Word doc 97-2003  or just Word.doc the windows pop up disappears and up comes the successful window saying it is published however when viewing the doc it is there but the doc is  empty.

Can someone please help me?  Does storyline not support  publishing to Word 2013?

/Johanna

11 Replies
Christine Hendrickson

Hi Johanna,

Welcome to E-Learning Heroes!

Can you try this with a different Storyline file and see if the same thing happens, please? If possible, try this with a new Storyline project with just a little simple content. 

I know you're working locally, but you may want to try double-checking the file name as well:

  • Work on your local drive (your C: drive). Working on a network drive or a USB drive can cause erratic behavior, including file corruption, loss of audio, and other unexpected behavior. 
  • You should also make sure the directory path to your project files and your published output is less than 260 characters (for example C:\Articulate).
  • Avoid using special characters, accents or symbols in your file names (this includes spaces and underscores).

Additional information regarding "Naming Files, Paths, and Namespaces" in Windows operating systems can be found in the following Microsoft article.

Let me know if you see any improvement.

Thanks!

Johanna Vanthom

Hi,

I tested just to open a new Project added a Picture and text and notes text and then saved it and then published it on C:Projects

It still does not work. The weird thing is the window pops up that appears below asking where to save it. This should not appear at all but it does, this seems wrong to me, so what can I do? Has anyone else seen this?

/Johanna

Christine Hendrickson

Hi Johanna,

You're right - when you publish to Word, you should only see the directory before publishing, but you shouldn't receive a prompt to save to a location.

What happens if you do save the file through the prompt?

Can you tell me a little bit more about the version of Office you're using, please? It is 2013, correct? Also, it's not a click-to-run version, is it? I'm not sure if that would be the reason for this type of behavior, but most of our products won't work with click-to-run versions. I know you mentioned this is 2013 in your original post, but it wouldn't hurt to double-check.

If the issue continues, we may need to take a closer look at what's happening on the system. Please go ahead and submit a support case with us.

Articulate Support - Submit a Support Case

Please be sure to include a description of your issue. Please also include the URL for this thread in the form. Also, please share the case number with me. You're welcome to do so here, or in a private message. This way I can follow the progress of the case and update this thread.

Thank you!

Christine Hendrickson

Hi Johanna,

I received a response from another community member yesterday that was experiencing the same issue. It sounds like he was able to disable a third-party addon that he was using in Word and this fixed the issue for him. 

If you have any additional addons or plugins, widgets, etc., can you try disabling them temporarily and see if that fixes the issue?

If it does not, please make sure to let Jonathan know.

Thanks,

Christine