Cannot Silence Mouse Clicks

Jan 23, 2019

Hello everyone!

I did the latest update to Storyline 360 yesterday and today, I cannot change the mouse clicks from the default "single" click to "none".  Before the update, I did not have any issues.  Has anyone else noticed this? So frustrating! 

Thank you

2 Replies
Crystal Horn

Hi there, Melissa.  Thanks for reporting this behavior.  I've got it documented, and I've attached this discussion to our report so we can update you with any changes. 

I'm not finding a workaround yet, so one option you have is to roll back to a previous version of Storyline 360 to regain control over your mouse click sounds!

Leslie McKerchie

Hi Melissa,

Great news!  We just released another update for Articulate 360, and included a few important fixes that you'll see in the release notes here.  

The item you'll be interested in is:

  • Fixed: Authors couldn't change the click sounds for mouse cursors in simulations.

Just launch the Articulate 360 desktop app on your computer and click the Update button for Storyline 360. Details here.

Please let us know if you have any questions, either here or by reaching out to our Support Engineers directly.