Cannot specify 8pt text in a text input box

Hello,

I have a simulation slide that requires the user to input text and it needs to be sized to 8pt. No matter what I do to format the text entry field, the text resizes to 16.67pt when previewed.  How do I format the text entry field so that it stays at the smaller size I selected? 

BTW I am using the latest update to Storyline.

15 Replies
Ashley Terwilliger

Hi Ben,

Thanks for sharing the file. I saw when I opened it that it was set to 16.75 and it wouldn't reset to 8 as you mentioned. I imported the one slide into a new .story file, and then it was set to 12. I was able to reset the font size to 8 in that new .story file. It seems that there may be some element of corruption with your original file - so I'd want to confirm that you're working as described here. I also attached the one slide I made the adjustment too - can you open that one and let me know how it behaves? If it works on it's own, please look at importing your entire file into a new Storyline project as described here. 

Ben Boozer

Ok, so after working with it a while I believe I have located the source of the problem. If you create a simulation with text entry boxes in it and then later resize the project (I chose scaling) it appears that you are unable to resize the text in the text entry box. I used the story file that you provided and when resized slightly larger the font increased to 9.75 and could no longer be modified. From now on, best practice for me is to get the project size correct first.

Ben Boozer

This isn't solved yet, I am getting the feeling that if I choose a player size other than the default, I will then be unable to modify the font sizes in the project. Can someone try changing the font size in the text entry box of the attached file and having it stick at the current project size? The story file is not corrupted, just sized a bit larger than the default. 

Added: I have found that modifying the Slide Master allows me to use a smaller font in the text box. I assume that what ever I select there will be the only size available to me on the slides but it works for this project. 

Danielle Thomas

Has this been resolved?  Because I am having the same issue on a brand new project.  I created a text entry box, and trying to format it to a smaller size, but when I preview, it defaults back to the larger text size (which I believe is the problem you were having).

I also have a larger project size.

Ashley Terwilliger

Hi Ben -

Sorry it looks like I missed your post from before. I tried again with your file, and setting the story size before conducting the import of the project is what I needed to do to be able to keep the size of the text entry. I see a similar issue reported to our team that when you change the story size to a higher resolution the text entry is defaulting to 12 (when the user had it set higher) so it seems yours is a bit different. When it comes to working with the story size, we always recommend setting the story size first to prevent any odd or unusual behavior such as how content scales or text is displayed. 

Danielle, 

You mentioned a larger project size, do you mean file size or story size? Are you setting the story size initially? 

Ben Boozer

Thanks for responding. What I been able to replicate is this. Create a new project. Set the size to something larger than the default.  Create a text entry box. You are now limited to the default font size. How I get around it is to duplicate the Slide Master and change the font size in text box 2 to the font size I need in the project. Now, whenever I need that font size I can just select the appropriate slide master. 

 

Ben Boozer

Just to be clear on what I am seeing. If you create a Storyline project with a custom Story size larger than the default, text entry boxes (like in a simulation you recorded) are locked into the Master Slide's set font sizes. You cannot change the font size unless you modify the Master slide.