Cannot Uninstall Storyline

Storyline has been giving me problems all day... it has something to do with the Timeline. Every time I click play or try and pause the play feature, it immediately shuts down or gives me that feedback pop-up... it's been happening over and over again today. So I closed all my sessions, shut down my computer and restarted. I went to the Control Panel to uninstall both Storyline and Replay, but it keeps telling me I have a session running and need to close it before trying to continue. I DO NOT HAVE ANY SESSIONS OPEN. As I said, I shut down my entire computer and restarted. Why is this happening? The program won't run, and now I can't even uninstall it to repair it & download an updated version. HELP!! :(

12 Replies
Chrisanna  Hibbitts

Hi Ashley,

Turns out I didn't have administrative rights on my computer, so as soon as I called our tech support I was able to uninstall Storyline. I then followed the repair article about downloading the zip file to remove the keys on my computer, and then I downloaded the latest updated version from your main website. The Storyline Timeline is still filled with bugs, however... I'll click to "Play" and the whole system will freeze up or shut down, or I'll have to forcibly end program from my Task Manager. I lost an entire 3 hours on a project due to this issue. I can't afford to miss another deadline because of these bugs. Please let me know what I need to do to fix this issue!! :(

Ashley Terwilliger

Hi Chrisanna,

Is this behavior occurring in all your Storyline files, or just a particular one that you were previously working on? If the latter, have you tried importing into a new Storyline file to resolve any lingering issues with the file itself? If it's crashing all your Storyline files that you're working on from your local drive, we'll want to take a look at what else is happening and we'll want to see the Storyline error logs from your computer for review. Here's how to send them to us. 

Tom Lacey-Johnson

I too have an issue with uninstalling storyline. I don't know whether of not is is due to not having any space left on my HDD where storyline is installed or that there is an other issue but every time I go to uninstall it I get nothing no message just a short instance of windows in progress icon thing and nothing else happens. I have seen the message if I click on it to say it's uninstalling  but it still doesn't. What can I do?

Carolyn Siccama

I am having problems installing and uninstalling Storyline 2. When I try to install it, I get an error. See attached.  When I get this error, I'm assuming that it isn't installing at all, but yet I still see it on my lists of programs that are installed on my computer.  When I try to uninstall it, I also get an error. see attached 2nd image.

Any ideas on how to fix this so I can get a fully functional Storyline 2 installed?

I'm using Windows 8 enterprise.

Cass Netzley
Tim Esteva

Hi all

A late update after struggling with the same issue :

FixIt : http://articulate.fyi/28JPsjk

A small windows program to force the troublesome installs and uninstalls and it does wonders !

Cheers

tim

Thank you! This utility proved itself many times over today and helped me out when nothing else (aside from reimaging Windows) seemed to.