Cannot upload .zip file to my LMS due to unsupport file types

I have created and published my first course in Storyline 3 (I have been a Storyline 2 user for a couple of years -- just upgraded). When I attempt to upload the published .zip file to my LMS, I am blocked and get a message that the ".zip file contains the following unsupported file types:  json, woff, woff, woff.  "  I am unfamiliar with this file type or what to do about it. 

14 Replies
Wendy Fanning

Sally, what LMS are you using?  We are using SumTotal, and I got the same message as you.  I uploaded and validated the same course to SCORM Cloud, and it works fine, except it does not show the score (although it does show Complete and Passed).

SumTotal has just implemented a new version of its LMS, and this is the first Storyline 3 course I've uploaded.  I do not have the option to upload any course to the previous LMS to try to isolate the problem.

Ashley Terwilliger

Hi Bill,

I'm sorry you've run into the same issue with Storyline and SumTotal. Have you reached out to your SumTotal admin? I'd share with them how the course behaved at SCORM Cloud as a standard for LMS testing. 

Also, I'm not sure if Sally is still subscribed here, as the post is a bit older - but you could always use the "contact me" button on a ELH users' profile to reach out to them directly! 

Please let me know if I can help with anything else! 

Sally Genovese

Here is the reply I got from Articulate Support:  

The JSON file is a bug and can safely be removed from the published output folder prior to import into your LMS. You'll look for the frame.json in the main published output folder, and also look in the imsmanifest.xml file for any reference to it. Both of those are safe to delete.  (Note: I tried this but it didn’t resolve the issue for me.)

 The WOFF files are needed to display fonts in the HTML5 output. You'll want to ask the LMS admin to configure the hosting server  for WOFF files.  (Note: This was the resolution in my case.)

 

Wendy Fanning

Hi Calvin,

I never removed the JSON file, or tried anything else to fix it. All I did
was report the error message to our LMS help desk:

"You are trying to upload a .zip file that contains the following
unsupported file types: json, woff, woff, woff. Please upload a different
file or contact your system administrator."

They were able to fix it.

Best regards,

BC