Cant import quiz into storyline

Apr 16, 2014


I am trying to import a quiz created with quizmaker 13 into the storyline 13.

I get the error message: "Cant open the quiz. It appears to be from a newer version of quiz maker than storyline can support".

Pls help. Thanks.

4 Replies
sudha K

Hi Michael and Ashley, Thank you for your prompt replies.

I have followed your suggestion on the webobject as well as using triggers.

I tried to add trigger to a button to open the file pointing to the published quiz named as index.html.

I also tried the insert web object feature in storyline. When I browse for the file "index.html, this file does not get listed in the browse window. (Index.html file is inside the Type of Shift registers folder. But it is not getting listed as seen in the picture).Alternately if I copy the file link and try to test link, i get the message that folder does not exist.

Either ways I am still not sucessful in implementing the quiz.

I have a licensed version of the studio13. But for storyline i am trying with the trial version.

Pls help.

Ashley Terwilliger-Pollard

Hi Sudha,

Thanks for sharing the image here. You mentioned looking for the index.html file for the Quiz in that folder, yet I don't see it in your image. It also looks like your Quizmaker file is held in your D drive? You'll want to ensure you've published the Quizmaker file to a local drive and then are linking to local project files from within Storyline as described here as publishing or working off a network or shared drive could cause odd or unusual behavior. 

This discussion is closed. You can start a new discussion or contact Articulate Support.