Changing/updating audio feedback for a multiple choice question

I was able to put in some little sound effects for a multiple choice quiz to emphasize correct/incorrect responses, and it all worked fine at first. But I had just stuck in a couple of random sound effects that I now want to replace with some professional-quality ones that I purchased, and after trying to import them and confirming that I want to replace the original sounds, the old sounds still play on preview or export. However when I go back in to each question and play the sounds to check, the old sound is not there, the new sound is.

I'm probably just doing something silly, but I can't figure out what that is. Has anyone else run into this problem when trying to update those sounds?

5 Replies
Christine Hendrickson

Good morning Dean,

When you're testing the file, are you publishing and uploading the file? If so, try clearing your browser's cache. If you haven't uploaded, you might want to try that first. Viewing local content may result in some updating issues. 

Here's some more info:

If you view published Storyline content on your local hard drive or send it to someone else to view on their local hard drive, you'll encounter security restrictions from the computer, web browser, Flash Player, and network that'll cause various features of your content to fail.
To properly test your published content and share it with others, upload it to the environment for which it was published. Please review the following article for details:
If you try that and you're still hearing the old sounds, can you recreate the sound effect using the new files? If you'd like, you can share the .story file here and I'd be happy to take a look at it.
Thanks!
Christine
Dean Ichikawa

Yes, I'm publishing and uploading the file, but I'm also hearing the old sounds when I do a preview in Storyline too. Tried clearing the cache and using a different computer and browsers too, but old sounds are still there. I'm not receiving any error messages and actually the sounds are playing fine, just not the right ones, so it's not really failing, per se. I haven't tried saving the whole thing to a new Storyline file and I just noticed the new Storyline update. I'll try both things, and share the Storyline file if those things don't work. It will take a little bit of time, because I'll need to get rid of sensitive information before sharing. Thanks for your help!