Character cropping when I insert

I am running windows 10 home default settings. When I insert an illustrated character into my presentation the character is cropped, and it does not appear that I can uncrop them. I have found references to making sure my settings are at 96 DPI, but that is default for Windows so that doesn't make much sense to me.

 

Any help would be appreciated

26 Replies