Characters losing their heads

Happy Valentine's Day!  Please know you are loved  

I have a Storyline on a laptop (Windows XP).  I recently created a course, just a few slides, with characters in it.  When I Preview the course within Storyline, the heads of the characters are off of their bodies.  In addition, the font is my opening and other slide increased in size so that all the text is no longer visible.  

When I publish and run from my local computer:

In IE, it runs the same as in Preview mode above

In Firefox (v. 26), the heads are on, but font size is skewed in some places

In Chrome (v. 32), same as Firefox - heads are on, but font size is skewed in some places

I have downloaded the latest updates for Storyline.

On my desktop, where I also have a copy of Storyline. everything runs just fine.

While it's a little funny to see the mis-aligned character heads; it's a little weird.  

Any thoughts, suggestions, or additional questions?

Thanks and make it a great day and weekend!

Alicia

6 Replies
Nancy Woinoski

Alicia Pennington said:

I wish I could say it is DPI settings, but I changed the DPI to 100, and the heads were still off.  

I bet if this were Halloween and I wanted the heads off they would be on.  

 Any other suggestions?


The pdi has to be 96. Try that setting and see what happens.

Ashley Terwilliger

Hi Alicia,

I've included the directions below on how to check/change your DPI setting below:

Here's how to switch to 96 DPI:

Windows 8
  1. Right-click your desktop, and select Personalize.
  2. Click Display in the lower left corner of the window that appears.
  3. Select the 100% radio button.
  4. Click Apply.

Please note that you may be required to restart your computer for the change to take effect.

Windows 7
  1. Go to Start > Control Panel > Appearance and Personalization > Display.
  2. From the left navigation pane, select Set custom text size (DPI).
  3. From the Scale to this percentage of normal size drop-down list, select 100%.
  4. Click the OK button.

Please note that you may be required to restart your computer for the change to take effect.

Windows Vista
  1. Go to Start > Control Panel > Appearance and Personalization > Personalization.
  2. Select Adjust font size (DPI) from the left navigation pane.
  3. Change DPI Scaling to Default scale (96 DPI) - fit more information.
  4. Click the OK button.

Please note that you may be required to restart your computer for the change to take effect.

Windows XP
  1. Right click your desktop and select Properties.
  2. Select the Settings tab.
  3. Click the Advanced button.
  4. Select the General tab.
  5. Under Display > DPI Setting, select Normal size [96 DPI].
  6. Click the OK button.

Please note that you may be required to restart your computer for the change to take effect.

If you're able to confirm it's set at 96, and you're still having difficulty can you share your file with us?