Characters won't resize

Hi all...

Am in the midst of creating an eLearning course. I am trying to adjust/add characters and poses to a slide. Everytime I add a character, it only fits in a select text box. I tried to resize the text box, but it just widens the character - his hands/elbows are still missing. 

Then, I thought maybe it was just the slide, so I created a brand new blank slide and added the character. Same thing. 

What am I doing wrong? and How can I get the full character body into the text box?

With gratitude - Fonya

9 Replies
Ned Whiteley

Hi Fonya,

I'm a little confused as to what you are trying to do when you talk about inserting your character into a text box.

In order to insert a character, just make sure you have the correct layer selected and then select Character from the Insert menu. Your character should then be placed on the screen in its own selection box, giving you full access to re-size and crop as you wish. There is no need to create a text box first.

Stephania Spielman

Hi Ned,

I am using the wrong terminology - my apologies. When I place the character in it's selection box, it is being automatically resized and cutting parts of their bodies off, i.e. elbows, hands, etc. (see attached photo above)

When I try to resize the box, it just makes them fatter/skinnier, but doesn't show the missing body parts. I'm wondering how to resize the selection box to do so. 

Fonya

Crystal Horn

Hi there, Fonya. We've seen certain display settings distort characters. Can you let me know what percentage the scaling is using in your display settings? Try using 100% and rebooting your machine.

In Windows 10:

  1. Right-click your desktop and select Display settings.
  2. Click the Display tab in the upper left corner of the window that appears.
  3. Under Scale and layout, select 100% from the drop-down list

If that doesn't help, we'll be happy to work one-on-one with you!

Stephania Spielman

Nope, no luck.

See screenshot of settings below:
[cid:image002.jpg@01D4DE67.662C15F0]

And attached is the character in a new slide after confirming settings...You can see his elbows are cut off still.

Fonya Spielman | Analytical Services Lab
E&J Gallo Winery |
600 Yosemite Blvd. | Modesto |CA | 95354
O: (209) 341-4749 | C: (209) 225-0266

[cid:image006.png@01D2506C.8345B780]
[cid:image001.png@01D48CAB.6B191850]

[cid:image007.png@01D2506C.8345B780] [cid:image008.png@01D2506C.8345B780] [cid:image009.png@01D2506C.8345B780] [cid:image010.png@01D2506C.8345B780] <https://www.glassdoor.com/Overview/Working-at-E-and-J-Gallo-Winery-EI

Ned Whiteley

Hi Fonya,

Are you able to share a Storyline file with an inserted image so that I can see what is going on? That would be really helpful in trying to solve this issue. Unfortunately I can't open any of your images as I assume they were sent to Crystal as email attachments.

In the end it may simply be a case of uninstalling and reinstalling Storyline, but I am sure the team at Articulate will come up with a solution shortly.

Leslie McKerchie

Hello Stephania,

I was not able to see the image attached to your last reply due to replying via e-mail. It does attach your email signature and you can remove that if needed by clicking ‘Edit’ beneath your response. Here’s a quick Peek video if you need help.

I just replied to a similar question this morning.

It sounds like you checked the settings Crystal mentioned above and Ned has nailed the second piece of advice that has worked for users previously:

  • Follow the steps in this article for a clean installation with the latest version.

Let us know how that solution works for you.

Ren Gomez

Hi A,

Thanks for reaching out, and I'm sorry you're running into this issue as well! Have you reviewed your display settings, as Crystal mentioned above, and restarted your computer?

If repairing Storyline isn't an option, I recommend connecting with our support team to lend you a hand and dig into further suggestions!